The Higher Education and Research forge

Home My Page Projects Code Snippets Project Openings CAS and LDAP authentication for SPIP
Summary Activity Forums Tracker Tasks Docs Surveys News SCM Files Listes Sympa

Forum: Vulnerability in CAS plugin for SPIP prior to 1.3

Posted by: Fabrice Jammes
Date: 2007-04-20 08:15
Summary: Vulnerability in CAS plugin for SPIP prior to 1.3
Project: CAS and LDAP authentication for SPIP

This project has not yet categorized itself in the Trove Software Map

Content:

In fact public access is not correctly CASsified
in plugin version prior to 1.3.
Please download an install the new release.
Warning : you'll have to make a very light update
to your SPIP public templates.
Monitor Forum | Start New Thread Start New Thread