The Higher Education and Research forge

Home My Page Projects Code Snippets Project Openings Développement de WIMS
Summary Activity Forums Tracker Tasks Docs Surveys News SCM Files Listes Sympa

[#7857] Comportement étrange du forum

Date:
2011-06-10 10:52
Priority:
3
State:
Open
Submitted by:
Rémi Lapeyre (remil)
Assigned to:
Nobody (None)
Hardware:
none
Operating System:
none
Version:
none
Severity:
minor
Resolution:
none
URL:
état:
Summary:
Comportement étrange du forum

Detailed description
Bonjour.

Il me semble que le forum utilisable par les classes Wims a un comportement étrange dans certains cas ; il arrive que le nombre de nouveaux messages ne soit pas mis à jour.

Voici comment le reproduire :

— Il faut ouvrir deux fenêtres différents de son navigateur web ;

— Se connecter à la même classe avec le même compte pour les deux fenêtres ;

— Utiliser une des deux fenêtres ouvertes pour poster un message sur le forum puis revenir sur la page d'accueil ;

— Rafraichir les deux fenêtres.



Normalement les deux fenêtres ont à cet instant exactement la même vue, et indiquent qu'un nouveau message est présent sur le forum.



— Utiliser un des deux comptes pour aller sur le forum puis revenir sur la page d'accueil.



Maintenant une des fenêtres indique qu'un nouveau message est présent sur le forum et l'autre non.

Le rafraichissement des deux fenêtres devrait premettre d'avoir les mêmes informations sur les deux fenêtres.



— Rafraichir les deux fenêtres.



Ils y a pourtant toujours un décalage entre les deux fenêtres, l'une indique qu'il y a un nouveau message, pas l'autre, alors qu'elles devraient pourtant avoir théoriquement accès aux mêmes informations.

No comments have been posted

No related tasks

No attached documents

No changes have been made to this item