Documentation

Current version (2.4)

Installation

Graphab runs under Java. You need to install Java on java.com. If you have a 64-bit operating system, it is better to install the 64-bit version of Java. Graphab 2.2 requires Java 8 or later. After installing Java, just launch the graphab-2.4.jar file.

User manuals

Sample data

Source code

  • Zip file: graphab-2.4-src.zip
  • Git repository: git clone https://git.renater.fr/anonscm/git/graphab/graphab.git

Version history

Version 2.4

New features

Improvements

Version 2.2

New features

Improvements

Version 2.0

New features

Improvements

Version 1.2

New features

Improvements

Bug fixes

Version 1.1

Previous version (2.2)

Installation

Graphab runs under Java. You need to install Java on java.com. If you have a 64-bit operating system, it is better to install the 64-bit version of Java. Graphab 2.2 requires Java 7 or 8. Java 9 is supported from Graphab 2.2.4. After installing Java, just launch the graphab-2.2.jar file.

User manuals

Sample data

Source code

  • Zip file: graphab-2.2-src.zip
  • Git repository: git clone -b 2.2 https://git.renater.fr/anonscm/git/graphab/graphab.git

Previous version (2.0)

Installation

Graphab runs under Java. You need to install Java on java.com. If you have a 64-bit operating system, it is better to install the 64-bit version of Java. Graphab 2.0 requires Java 7 or 8. After installing Java, just launch the graphab-2.0.jar file.

User manuals

Sample data

Source code

  • Zip file: graphab-2.0-src.zip
  • Git repository: git clone -b 2.0 https://git.renater.fr/anonscm/git/graphab/graphab.git

Older version (1.x)

Installation

Graphab 1.2 requires Java 6 or later. After installing Java, just launch the graphab-1.2.jar file.

User manuals

Sample data